Ämne: Volvosweden Volvoforum :: dåligt drag i motorn trots 0,9 i laddtryck

Skapat av jimmie den 17-09-2014 15:29
#1

Hej,som topic säger,upplever att motorn går bra men har inte det där riktiga klippet i sig.Karaktären liknar mer en större sugmotor.Går bara marginellt hårdare under 4000.När varvräknaren kommer en bit över 4000 så börjar han dra iväg rätt bra men tycker ändå att han inte går riktigt som han borde.Har ju som sagt 0,9 i laddtryck.Sitter ny tryckklocka å den är ställbar mellan 0,7 bar till 1,7 bar.Sitter vikingcip ecomax å 3 tums avgas med en japsdämpare bak.Har även ett visslande ljud när turbon börjar arbeta.Blir tokig på detta
Några förslag på vad problemet kan vara?? Bör tilläggas att det inte är nå läckage i intercoolern.
Är då en b230ft fr 95

Redigerat av jimmie den 01-01-1970 01:00

Skapat av Sladdaren den 17-09-2014 23:27
#2

Har du kollat om du får upp några felkoder ?. Om detta tillhör samma bil som föregående tråd så rekommenderar jag byta tändstift och bensinfilter, det är juh inga större kostnader. På en årsmodell -95 får du nog ta och besöka nån verkstad som har tillgång till OBD-läsare. Eller om du har en själv och kan kolla felkoder.

Kan juh vara tecken på att turbon kanske håller på att ge sig eller att nån annan komponent med luft och bränsle behöver bytas ut. Luftmassemätaren eller Lamdasond. Har man lite tur brukar juh check engine lampan börjar lysa eller blinka till om det är nått av dessa.

Blev osäker vad du har för feldiagnos system på denna. Du kanske inte alls har OBD uttag på denna !unsure

Redigerat av Sladdaren den 17-09-2014 23:41

Skapat av jimmie den 22-09-2014 23:56
#3

Hej,är bytt tändstift å rotor.Denna har diagnos uttaget under huven.Man läser av via en knapp å får då blinkningar i en viss följd.Är redan kollad för felkoder å den hittar inga felkoder alls.Men eftersom turbon visslar när man gasar,så gissar jag på att den sjunger på sista versen.Den laddar ju å så.Men som sagt Bilen gick mycket bättre efter byte av tändstift å rotor å fördelarlock.Han orkar tom spinna hela 1:an ut på torr asfalt å skrika till när 2:an går i.På blöt asfalt spinner han 1:an å 2:an igenom.Så han är ju inte direkt slö men det där riktiga skjutet uteblir.Laddtrycket ligger stabilt på 1,0 bar vid fullgas.
Bör väl sägas att det är en automat.Skall nog kolla efter en turbo som e i bättre skick än denna så kanske man får den där sparken som ja vill ha.

Skapat av Sladdaren den 23-09-2014 07:47
#4

Vi håller tråden öppen får se om det kanske dyker in mer tips. Skulle du lösa problemet med en ny turbo så återkom gärna i tråden om detta. Smile